Domanda:
È impossibile ascoltare i podcast su iOS 6 adesso?
Keshav Srinivasan
2013-11-22 12:05:56 UTC
view on stackexchange narkive permalink

Sono su iOS 6 sul mio iPhone e non mi piace iOS 7. Quando provo ad ascoltare un podcast sull'app iTunes, mi dice di scaricare l'app Podcast. Quando provo a scaricare l'app Podcast, mi dice che iOS 7 è necessario per scaricare l'app. Quindi come posso ascoltare i podcast, a meno che non esegua l'aggiornamento a iOS 7?

Chiama l'assistenza Apple. Poiché l'app è il loro prodotto, * potrebbero * aiutarti a ottenere una versione precedente dell'app.
Sei risposte:
#1
+1
stuffe
2013-11-22 14:22:07 UTC
view on stackexchange narkive permalink

Se avessi scaricato l'app per podcast mentre iOS6 era il più recente, avresti una versione dell'app per podcast compatibile con essa. Sfortunatamente la versione corrente dell'app per podcast è scritta utilizzando le API di iOS7, comprese quelle per scaricare automaticamente i contenuti senza che tu debba aprire manualmente l'app, ecc., Che non sono compatibili con le versioni precedenti.

devi utilizzare un'app di terze parti per ascoltare i podcast o eseguire l'aggiornamento a iOS7.

non dovrebbe essere possibile scaricare una versione precedente dall'App Store ora?
Penso che questo si applichi solo ai dispositivi iOS5 al momento, dovrei controllare ..
#2
+1
user74165
2014-03-27 06:01:58 UTC
view on stackexchange narkive permalink

Puoi ascoltare i podcast con l'app Music, se non desideri conformarti eseguendo iOS7 o eseguendo un'app di terze parti.

Come lo ascolto nell'app Musica? L'app Musica è per la musica già scaricata, ma non riesco a scaricare il file podcast dall'app Itunes, perché mi dice che ho bisogno dell'app Podcast. Allora cosa posso fare, a parte scaricare il file podcast sul mio computer e sincronizzare il mio iPhone ogni volta che voglio ascoltare un podcast?
Sì, non ho trovato un modo per evitare di dover sincronizzare con iTunes per ottenere i miei podcast. La mia risposta è stata ascoltare i podcast, immagino, invece di caricarli sul tuo dispositivo. Mi dispiace per quello.
#3
+1
Reinstate Monica - Goodbye SE
2014-06-19 12:27:15 UTC
view on stackexchange narkive permalink

Ho avuto lo stesso problema. Ho un iPhone 3G che non può eseguire l'upgrade oltre iOS 6.1.6. Quindi non posso scaricare nessuna versione di podcast.

Come altri hanno già notato, una soluzione è scaricare un'app di terze parti. Dopo aver letto varie recensioni, ho scelto Downcast che funziona molto bene.

Personalmente, penso sia molto strano che Apple stessa stia attivamente impedendo di utilizzare la propria app.

Non direi che stanno "impedendo attivamente" a chiunque di utilizzare l'app: tutto ciò che OP deve fare è aggiornare a iOS 7. E Apple non gli impedisce di farlo neanche.
@Dillon: non puoi eseguire l'aggiornamento a iOS7 su un iPhone 3Gs. Quindi non puoi usare l'app Podcast. O questo è un errore di Apple o lo stanno deliberatamente impedendo.
iOS7 inoltre non è disponibile per iPod Touch <= 4G.
#4
+1
Tommy Jonq
2014-12-09 19:22:16 UTC
view on stackexchange narkive permalink

Forse non è stato subito operativo, ma proprio ora (9 dicembre 2014) ho scaricato l'app Apple Podcast sul mio ios 6 iPhone 3gs dall'App Store. Mi è stato chiesto che richiede iOS 7 o successivo, MA se avessi cliccato su Download, avrebbe scaricato la "versione più recente compatibile" sul mio iOS. Ho cliccato su download e voilà! E sì, funziona.

Ho visto questa procedura pubblicata su alcuni forum di supporto / discussione Apple. Tuttavia, non sono mai riuscito a farlo funzionare sul mio iPod Touch.
#5
+1
Andrea
2014-12-30 18:38:21 UTC
view on stackexchange narkive permalink

Ho un iPod Touch 4 con IOS 6.1.6. Ho seguito le istruzioni al link https://sites.google.com/site/appleclubfhs/support/advice-and-articles/app-store-downloading-older-versions-of-apps-ios e ora ho una versione completamente funzionante di "Podcast".

Nel mio caso, quando inizialmente ho provato a scaricare i podcast dall'App Store con iPod Touch, mi è stato comunicato che avevo bisogno di IOS 7 e non c'erano opzioni per installare una versione precedente. Tuttavia, come indicato nel collegamento sopra, ho scaricato l'app Podcast in iTunes e poi ho sincronizzato il mio iPod con iTunes. Quindi sono tornato nell'iPod App Store e ho provato a scaricarlo. Questa volta ho comunque consigliato che avevo bisogno di IOS 7, tuttavia mi ha anche dato un'opzione per scaricare una versione compatibile con IOS 6.

Quindi, la conclusione qui è che Podcast ha una versione compatibile per IOS 6 in App Store, ma Apple non lo annuncia agli utenti (a meno che tu non lo abbia già installato sul tuo iPod) e lo rende molto difficile da ottenere. Nel mio caso mi ci sono volute 2 ore per risolvere questo problema.

I podcast sono il mio utilizzo principale di questo dispositivo perfettamente funzionante e quindi ottenere supporto per questa app è stato personalmente molto importante per me. Spero che questo aiuti altri utenti.

#6
  0
skibulk
2017-08-13 04:36:06 UTC
view on stackexchange narkive permalink

Supponendo che tu non abbia accesso a un dispositivo più recente (la risposta di Andrea), ecco una soluzione alternativa gratuita.

  1. Scarica gli episodi del podcast sul tuo computer desktop utilizzando iTunes.
  2. Aggiungili a una playlist.(Facoltativo, preserva l'ordine degli episodi e semplifica la sincronizzazione)
  3. Seleziona gli episodi e fai clic con il pulsante destro del mouse su> Ottieni informazioni> Opzioni> Tipo di supporto> Musica.
  4. Ora puoi sincronizzare normalmente la playlist / "Brani".

Warning: In questo modo gli episodi verranno rimossi dall'elenco dei podcast.Puoi riportarli al tipo di podcast multimediale, ma nella mia esperienza gli episodi non riappariranno necessariamente nell'elenco dei podcast e il loro ordine potrebbe non essere conservato.



Questa domanda e risposta è stata tradotta automaticamente dalla lingua inglese. Il contenuto originale è disponibile su stackexchange, che ringraziamo per la licenza cc by-sa 3.0 con cui è distribuito.
Loading...